Selma Finance - Rapports d'utilisateurs ne parvenant pas à se connecter à l'application mobile – Détails de l'incident

Tous les systèmes sont opérationnels

Rapports d'utilisateurs ne parvenant pas à se connecter à l'application mobile

Résolu
Opérationnel
Signalé le il y a environ 2 moisA duré moins d’une minute

Concernés

App

Opérationnel depuis 7:31 AM à 7:31 AM

Mises à jour
  • Résolu
    Résolu

    Nous enquêtons actuellement sur cet incident. Cela semble limité à des appareils Android spécifiques.